Thread stuck in device driver BSOD

I have a Lenovo C40 all-in-one computer operating Windows 10.  For the past 3 weeks I have been having Thread Stuck in Device Driver BSOD.  It is always associated with rendering videos with Sony Movie Studio HD Platinum.  I had used the program successfully for over a year on this computer without issues until very recently.  I have checked for driver updates, turned back Windows 10 updates (each of these seemed to help for one video, then the problem returns).  I have also upgraded my program to a newer version.  Still the same error occurs.  There is an AMD Radeon R4 Graphics chipset (AMD A6-6310 APU) which checks out as functioning with the newest drivers.  I’m not very computer savvy, and I’ve reached the end of my skills.  I have tried to create ZIP archives of the minidump files from the last 3 crashes (2 today so far, 1 yesterday) to share for help, but I’m getting “access denied” when I try to archive with WinRAR.  Please help.

Solution

 We do need the actual log files (called a DMP files) as they contain the only record of the sequence of events leading up to the crash, what drivers were loaded, and what was responsible.

Please follow our instructions for finding and uploading the files we need to help you fix your computer. They can be found here
http://answers.microsoft.com/en-us/windows/wiki/windows_10-update/bsod-finding-and-fixing-them/1939df35-283f-4830-a4dd-e95ee5d8669d
If you have any questions about the procedure please ask

0 Comments

Leave a Reply

Your email address will not be published. Required fields are marked *